Wednesday, July 27, 2016

CentOS7 + PHP 5.6 + APCu

To install APCu on Linux (fully updated CentOS7 box), I read on various places on the web that I needed:

yum install php-pecl-apcu

Which gave me the error

Error: php56u-common conflicts with php-common-5.4.16-36.1.el7_2.1.x86_64

So I searched yum

sudo yum list \*apcu\*

...and came up with a command that worked....

sudo yum install php56u-pecl-apcu